terça-feira, 14 de maio de 2019

WhatsApp pede que usuários atualizem o aplicativo após detectar ataque hacker


Da Reuters/Jerusalém:
O WhatsApp, que pertence ao Facebook, pediu que os usuários atualizem para a versão mais recente do aplicativo de conversas instantâneas.

O alerta vem após o WhatsApp detectar uma vulnerabilidade que permite ataques hackers em celulares dos sistemas operacionais da Apple (iOS) e do Google (Android), nesta segunda-feira.

“O WhatsApp incentiva as pessoas a atualizarem para a versão mais recente do nosso aplicativo, bem como manter seu sistema operacional atualizado para proteger contra potenciais ataques direcionados a comprometer informações armazenadas em dispositivos móveis”, disse um porta-voz da empresa.

Pouco antes, o jornal Financial Times havia informado sobre a falha no aplicativo, que foi confirmada pelo WhatsApp. Segundo eles, o spyware foi desenvolvido pela empresa israelense de vigilância cibernética NSO Group.

Questionado sobre o caso, a NSO disse que sua tecnologia é licenciada para agências governamentais autorizadas “com o único propósito de combater o crime e o terror”, e que não opera o sistema em si.

“Investigaremos as alegações e, se necessário, tomaremos providências, o que pode incluir o encerramento do sistema. Sob nenhuma circunstância a NSO estaria envolvida na operação ou na identificação de ataques de sua tecnologia, que é operada exclusivamente por agências de inteligência e policiais”, disse a empresa.

Image and video hosting by TinyPic